Android Auto non funziona: colpa di un bug nell'aggiornamento, ecco la soluzione

Un bug ha colpito alcune versioni di Android Auto in un recente aggiornamento, causando problemi all'avvio e al funzionamento. Per fortuna, la soluzione a questo specifico problema è abbastanza semplice.

Android auto non funziona

Android Auto è un'applicazione usata da moltissimi guidatori, per sfruttare applicazioni e funzioni del telefono anche in automobile. In questi giorni, però, alcuni si sono trovati con l'app che non funziona.

Ebbene, se Android Auto non si avvia nel vostro utilizzo, potrebbe trattarsi di un problema diffuso tra molti utenti: per fortuna c'è una soluzione semplice, che dribbla anche gli aggiornamenti del produttore.

Android Auto non funziona, come risolvere

Nella scorsa estate è stato rilasciato un importante aggiornamento per Android Auto, che ha inserito di sicuro diverse novità, ma ha lasciato anche un segno negativo su alcuni utenti. Si tratta di un bug nell'update.

Dopo averlo installato, infatti, in molti non sono più riusciti ad avviare Android Auto durante la connessione tra lo smartphone e l'automobile. L'associazione non è presente e in alcuni casi la vettura informa anche del fallimento nel collegamento. Il problema sopraggiunge soprattutto se si utilizza Android Auto in modalità wireless.

Può sembrare una noia frustrante, ma in questo caso il bug è abbastanza leggero. Diversi utenti sono riusciti a risolverlo in un modo semplice che impiega solo un paio di minuti per essere completato.

Solitamente si dovrebbe attendere un aggiornamento riparativo del produttore, ma se rientrate in questo gruppo, la soluzione è presto detta anche in modo autonomo.

Android Auto non si avvia, colpa di un bug: ecco la soluzione

Innanzitutto, verificate se per il vostro dispositivo non fosse giunto proprio una patch riparativa del produttore: tentate quindi di installare un ulteriore aggiornamento dell'app.

Recatevi nel Play Store alla pagina di Android Auto e verificate la disponibilità di ulteriori update. Se ci sono, lasciateli completare e poi ritentate la procedura di collegamento come avreste fatto di solito.

Se anche l'aggiornamento non risolve il problema, o se semplicemente non ci sono ulteriori aggiornamenti da provare, dovrete fare da soli: si tratta di cancellare tutti i dati della cache e tutti i dati archiviati. Solitamente, così facendo, Android Auto ricomincia a funzionare.

Per farlo, recatevi subito nelle Impostazioni del telefono e toccate la sezione App, poi scegliete la voce "Gestione App". A questo punto, vi comparirà un elenco con le applicazioni del telefono: toccate "Android Auto". Se non lo vedete nella lista, toccate prima il pulsante coi tre pallini verticali che sta in alto a destra e selezionate "Mostra sistema" (può essere utile in versioni precedenti di Android).

Una volta entrati nella selezione di Android Auto, dovrete selezionare la dicitura "Utilizzo memoria", che vi mostrerà quanta memoria sta occupando l'app coi suoi dati completi - ma non è questo che ci interessa.

Al suo interno toccate invece il pulsante "Cancella cache", rimuovendo così i piccoli dati temporanei dell'app che potrebbero causare bug, dopodiché ritentate il collegamento come se niente fosse.

Se non si avvia neppure in questo modo, tornate alla pagina Android Auto di prima, e stavolta usate il pulsante "Cancella dati". Serve a svuotare completamente la memoria dell'app, per cui potrebbe esservi richiesto di reinserire qualche informazione o effettuare di nuovo l'associazione.

Ritentate il solito collegamento e dovrebbe funzionare. Se neppure così Android Auto si avvia, allora significa che il problema è di natura differente e non potrete risolverlo con questi metodi legati al bug.